WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All in One SEO Pack] Changed theme, Meta and description not working (2 posts)

  1. Theiceman6
    Member
    Posted 3 years ago #

    I'd like to thank you for this amazing Plugin. My site got indexed in the first Page in google in almost 3 months.

    Anyway, Now I changed my theme but my site descriptions and META are not longer showing up in the google search. Maybe it's a problem with the header of the new theme ?

    <head profile="http://gmpg.org/xfn/11">

    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />

    <title><?php wp_title(' '); ?> <?php if(wp_title(' ', false)) { echo ' : '; } ?><?php bloginfo('name'); ?></title>

    <meta name="generator" content="WordPress <?php bloginfo('version'); ?>" />
    <meta name="description" content="<?php bloginfo('description'); ?>" />

    <link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css" media="screen" />

    <link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('rss2_url'); ?>" />

    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />

    <?php if ( is_singular() ) wp_enqueue_script( 'comment-reply' ); ?>

    <script type="text/javascript" src="<?php bloginfo('stylesheet_directory'); ?>/js/suckerfish.js"></script>

    <?php wp_head(); ?>

    <?php global $options; foreach ($options as $value) { if (get_settings( $value['id'] ) === FALSE) { $$value['id'] = $value['std']; } else { $$value['id'] = get_settings( $value['id'] ); } } ?>

    </head>

    I hope you can help me.

    Thanks

  2. Theiceman6
    Member
    Posted 3 years ago #

    Help ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.