WordPress.org

Ready to get started?Download WordPress

Forums

All In One Favicon
[resolved] No longer able to link to existing icon (3 posts)

  1. Gahapati
    Member
    Posted 1 year ago #

    Dear techotronic.

    I have been very happy with this handy little plugin from the beginning, and I would like to thank you for making it available.

    I have been using it on a small multi-network install with no problems – until its recent update to version 4.0, that is.

    What I found especially useful in the past was being able to simply give the path to a favicon already sitting on my server. Uploading a new favicon is also a nice feature for blog admins, but as multi-site admin I much rather upload them per FTP. Also, most of the time there is no new favicon to upload, I simply need to set the existing ones for most new sites.

    That is why I'm quite sad that this favorite feature of mine in »All In One Favicon« has suddenly stopped working. Now, when I click the field that holds the favicon's path, the upload dialog opens, and I can no longer set the path to an already existing icon manually.

    Is there a chance you'd be willing/able to fix this?

    Kind regards

    http://wordpress.org/extend/plugins/all-in-one-favicon/

  2. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    sadly, that is a limitation of the HTML elements that are standardized for uploading files.
    I'll have to see if I could maybe work around that in the next version.
    Cheers,
    Arne

  3. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I found a solution and revamped the upload functionality. Copy'n'pasting URLs to favicons works again.

    I just released version 4.1.

    Cheers,
    Arne

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.