WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[closed] You do not have sufficient permissions to access this page. (36 posts)

  1. maximan
    Member
    Posted 2 years ago #

    New install on test site. Now cannot access back-end. All requests to http://domain.com/wp-admin are redirected to http://domain.com/wp-admin/edit.php?post_type=ai1ec_event&page=all-in-one-event-calendar-install-themes, followed by

    "You do not have sufficient permissions to access this page."

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. 3oh6
    Member
    Posted 2 years ago #

    I just got the exact same thing right after an install on WP 3.4.1. This looks to be coming up with more people as well.

  3. sauril
    Member
    Posted 2 years ago #

    Thanks for the heads up - we will look into this asap.

  4. WP-barD
    Member
    Posted 2 years ago #

    Same here - this immediately happened just after trying to activate the plugin and now I am locked out of any admin function.

  5. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi everyone,
    Sorry to hear that you are having problems.
    Steps to resolve:
    1. FTP to your host
    2. Go to wp-content/plugins/
    3. Delete all-in-one-event-calendar folder (don't worry this doesn't delete your events)
    4. Download 1.8 version for time.ly website (http://time.ly/assets/timely-all-in-one-calendar-1.8.zip)
    5. Extract the downloaded archive
    6. Upload the extracted all-in-one-event-calendar folder to wp-content/plugins/ on your webserver using FTP client.
    7. Navigate to your WP Dashabord: http://domain/wp-admin/
    8. If you are still getting that error, please notify us asap and we will further investigate the problem.
    9. (if you are locked, the way to unlock yourself is to rename the plugin folder to something else, eg from all-in-one-event-calendar to all-in-one-event-calendar-test)

    Looking forward to hear the result.
    Thank you for using our plugin and sorry for any inconvenience!

  6. rajaman
    Member
    Posted 2 years ago #

    Wow, thanks for the quick resolve. I've just experienced this problem myself. After going through the above steps everything seems to be working fine again. Thank you for the help.

  7. WP-barD
    Member
    Posted 2 years ago #

    The fix worked great! It was simple and direct. I just needed my site admin to access the host and remove the all-in-one-event-calendar folders! THANK YOU!!!

  8. Jason Lemahieu (MadtownLems)
    Member
    Posted 2 years ago #

    Are you planning a fixed release here soon that doesn't involve downloading the 'premium' version from your other website?

  9. sauril
    Member
    Posted 2 years ago #

    Hi, We uploaded a fix yesterday - if you delete your current installation (remove the folders indicated above) and reinstall 1.8, it should work.

  10. LaurenaRehbein
    Member
    Posted 2 years ago #

    Hello, I have followed the steps above and I still cannot access my site admin. The last thing I did before I was kicked was to play with the two bottom check-boxes in the "advanced" settings area... if that's helpful. I will try to re-install yet again but I'm lost. Thanks.

  11. magnetoid
    Member
    Posted 2 years ago #

    i have same problem to, sufficient access problem remains.

  12. maximan
    Member
    Posted 2 years ago #

    Same thing on a clean install! Something is clearly not right. Until the dust settles I've switched back to My Calendar.

  13. marksaii
    Member
    Posted 2 years ago #

    hi there, i came her by chance cause i was searching for home tutor. Thanks

  14. LaurenaRehbein
    Member
    Posted 2 years ago #

    I have solved my issue - I think it may have been a conflict due to other plugins I was using. I deactivated all my plugins, and was able to access my dashboard, but much of my dashboard was missing.

    I had to enter my database and re-establish all Administrator privileges that way.

    I then tried the plugin again and had the same trouble! So I'm reasonably sure it was a bad reaction between the All In One Calendar and something else on my site.

    Good luck.

    L.

  15. magnetoid
    Member
    Posted 2 years ago #

    Callendar has some serious issues in version 1.5+

    I had to reset my wp and then import all posts from previous version.

    I try to delete plugins folder, install another versions, change users and premissions in database. And nothing worked... problem still remains.

    But i dont understand quite, if the problem is in plugin, and then u delete the plugin... problem still remains. so plugin changed and saved in wp enviorment some of bad code or bad data.

    You shoud do better beta testing

    Keep good work..

  16. uomomb
    Member
    Posted 2 years ago #

    Magnetoid: did u resolve this?

    I am having the same issue. Its very frustrating.

  17. magnetoid
    Member
    Posted 2 years ago #

    @uomomb

    i did resolve by deleting plugin and reinstaling whole wp.

    I had over 20.000 posts and it was very frustrating but i had to reinstall and reimport wp_posts ... and every part of database.

  18. Richard
    Member
    Posted 2 years ago #

    magnetoid - thank you for sharing that. We are glad you found a solution and apologise for any undue frustration.

    LaureneRahbein - thank you for pinpointing your issue to a plugin conflict. Which plugin was it? I have heard from another user that the woocommerce plugin causes a similar issue when run simultaneously with the ai1ec.

  19. Laurena
    Member
    Posted 2 years ago #

    I'm sorry but I don't remember exactly, but it wasn't the one you mention. It was one that allowed users to log in from the front end, I believe.

    And I didn't reinstall the whole wp... I popped into a backup I had of the database and copied all of the permissions directly, and re-pasted them into my current install.

  20. uomomb
    Member
    Posted 2 years ago #

    Hi there,

    Just a quick update. I managed to gain access to my admin dashboard by asking my server to roll back my entire database to a backup they had on file.

    Unfortunately, I will not reinstall the All-in-one event calendar again unless this conflict with woocommerce is resolved. Too bad because I liked how it looked.

    If anyone else is having a problem similiar to mine, see if your server can roll your database back to a time before installing the plugin.

    Good luck and thanks everyone for chipping in!

  21. magnetoid
    Member
    Posted 2 years ago #

    @uomomb Yea, that is logical move and it shoud work.

    But problem was with other plugin than woocomerce.
    I try to replaced premisions and everything with users in sql, even i tryed to open new users, add new users from other wp database, nothing worked.

    But when i installed with latest plugin that is not from wp plugin database, but from time.ly website. It work, very well .. but there was still problems with default images and some css... but that is themplate conflict, not thiss one.

  22. Richard
    Member
    Posted 2 years ago #

    @uomomb - we will look into this conflict. In the meantime, please try magnetoid's suggestion of installing the premium version from http://time.ly

    @magnetoid - which plugin was causing the conflict with ai1ec?

  23. magnetoid
    Member
    Posted 2 years ago #

    @richard I rly dont know, but i suspecting on w3 chache plugin.

    My friend hat the same problem, ane he had w3 chache.
    i can get u list of all plugins that i using.
    if u need ... for bug tracking.

  24. Richard
    Member
    Posted 2 years ago #

    Thank you, magnetoid. We will make a note of this plugin in case other users are having a similar issue.

  25. legal weapons
    Member
    Posted 1 year ago #

    I am having problems getting back to my admin panel after downloading the update (1.83). I have done all of this:

    Try to manually uninstall and upload the program by following the steps:
    1. FTP to your host
    2. Go to wp-content/plugins/ and delete the all-in-one-event-calendar folder (don’t worry this doesn’t delete your events)
    3. Go to wp-content/ and delete the themes-ai1ec folder
    4. Download 1.8 version from time.ly website (http://time.ly/assets/timely-all-in-one-calendar-1.8.zip)
    5. Extract the downloaded archive
    6. Upload the extracted all-in-one-event-calendar folder to wp-content/plugins/ on your webserver using FTP client.
    7. Navigate to your WP Dashabord: http://domain/wp-admin/

    and still nothing… I need this issue resolved immediately. This is a client site and I'm giving a training class for them on how to manage their calendar and blog… but if I can't get into it I'm screwed.HELP

  26. legal weapons
    Member
    Posted 1 year ago #

    I am having problems getting back to my admin panel after downloading the update (1.83). I have done all of this:

    Try to manually uninstall and upload the program by following the steps:
    1. FTP to your host
    2. Go to wp-content/plugins/ and delete the all-in-one-event-calendar folder (don’t worry this doesn’t delete your events)
    3. Go to wp-content/ and delete the themes-ai1ec folder
    4. Download 1.8 version from time.ly website (http://time.ly/assets/timely-all-in-one-calendar-1.8.zip)
    5. Extract the downloaded archive
    6. Upload the extracted all-in-one-event-calendar folder to wp-content/plugins/ on your webserver using FTP client.
    7. Navigate to your WP Dashabord: http://domain/wp-admin/

    and still nothing… I need this issue resolved immediately. This is a client site and I'm giving a training class for them on how to manage their calendar and blog… but if I can't get into it I'm screwed.HELP

  27. magnetoid
    Member
    Posted 1 year ago #

    Backup wp_post and wp_postmeta

    And reinstall wp... i did not find better solution :)

  28. eivindeh@gmail.com
    Member
    Posted 1 year ago #

    Hey everyone.

    This problem gave me THE worst day today, but I finally found a fix that did the trick for me.

    I downloaded MySQL workbench and logged into my MySQL database.

    Then I edited the wp_user_roles in the wp_options table (where "wp" is your database prefix)

    The calendar plugin had added a lot of new user roles, and I believe that is what screwed everything up. So I deleted the value (something like: a:6:{s:13:"administrator";a:2:{s:4:"name";s:13:"Adm......) and copied in the wordpress default user values (you can find them here)

    I also searched for ai1ec in the wp_options table and changed autoload to "no" for all the options with ai1ec in their name.

    I'm definitely not installing the all-in-one-calendar plugin again.
    Hopefully this can help others in the same situation. I hope so, because it's been a really, really shitty day :S

  29. Richard
    Member
    Posted 1 year ago #

    I am sorry to hear that, eivindeh. So that we can avoid other users having the same issue, can you tell me which version of the Ai1EC and WP you were using?

  30. urpluggedin
    Member
    Posted 1 year ago #

    I have a self-hosted WP site and installed the v 1.8 Premium from the time.ly website. As soon as I activate it, it locks up the entire admin interface. It keeps telling me to install calendar themes. I was able to remove the plugin to get control of my admin interface again, but am calendar-less. I think this calendar looks great and has all the functionality I want, so I'm really hoping you have a solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.