WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
TimeZone and Refresh Problem (6 posts)

  1. AlexOhayon
    Member
    Posted 2 years ago #

    Hi,

    I just launched my website and activated All-in-one Calendar.
    I have set the Cal Widget one the main page and I added the Calendar Page.

    I have got a problem of Timezone or Refresh.
    I live in Paris and have set the Timezone on Paris.

    The problem is that when the calendar launches, it gives back the time with a gap of two hours. It happens on the widget and the calendar when you launch it. When you refresh the calendar, it gives back the good timetable.

    I've tried to change the timezone, but nothing changes. I don't know what to do..

    Do you have an idea of how i could solve my problem?
    Thank you!

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    It looks like a bug to me. Will have to look into it and confirm it.

  3. StonePilot
    Member
    Posted 2 years ago #

    TIME ZONE ISSUES. Me too.

    I'm having a similar issue. I live in Dallas, Texas which is GMT-6 and we changed from CST to CDT a while ago and I had a number of dates that were off by one hour.

    Now, I just applied the update to the newest version and my times have gone crazy, including some that put the start time the day after the end date.

    One event was set for Friday April 6 from 9:00 PM until 1:00 AM on April 7. With the update it was moved to Saturday April 7, 2:00 AM until 6:00 AM. That's not even the right amount of hours between start and finish.

    I love the plug-in, but simply can not continue using it unless we can get this to stop changing times on us.

  4. coutiva
    Member
    Posted 2 years ago #

    I too am having this issue. All of my events are now 4 hours ahead of schedule! How do I fix this. It's happened within the last 24hrs

  5. coutiva
    Member
    Posted 2 years ago #

    Nevermind. As soon as I unchecked, "Allow The Seed to Collect Statistics", located at the bottom of the settings page, the problem resolved.

  6. sauril
    Member
    Posted 2 years ago #

    Stone Pilot, are you still having this issue?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic