WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Time format issue (6 posts)

  1. jawes
    Member
    Posted 2 years ago #

    Hi,

    In the calendar week view I discovered that the time format is displayed in am and pm.
    My wordpress is set to Dutch without the am/pm time format.

    Any idea how I can get the calendar to display 24-hours time format?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @jawes
    Seems to me that this is an issue. Could you review the tickets available on trac.the-seed.ca and if you don't find anything related, could you submit a new ticket?
    Thank you in advance!

  3. nelra
    Member
    Posted 2 years ago #

    I will explore this further in http://trac.the-seed.ca/ticket/190

  4. josjo
    Member
    Posted 2 years ago #

    For an explanation of the problem read my comment on ticket #190.

  5. robbbblj
    Member
    Posted 2 years ago #

    I dont know if this is related, but i cant make my calendar show swedish format. If an event is 3 in the afternoon, it displays 03 istead of 15 which is confusing. How du I edit this?

  6. josjo
    Member
    Posted 2 years ago #

    I think this is an issue with your time format settings in WordPress. All-in-One Event Calendar for the most part uses the settings from Settings/General/Time format (Inställningar/Allmänt/Tidsformat).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic