WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Spinning wheel...and wrong ajaxurl (12 posts)

  1. tsalzer
    Member
    Posted 2 years ago #

    I'm getting the never-ending spinning wheel as reported by a few other folks with the All-in-One Event Calendar plugin. My WordPress Address and Site Address are different. When I view source of the rendered page, I see the ajaxurl and export url have the forward slashes escaped with backslashes. Those urls won't work. Don't know where to go in the code to try to fix this...meanwhile, the wheel spins...

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. mambogroove
    Member
    Posted 2 years ago #

    I too have a different wp and site url and observing the same results. My URLs also have the backslashes.

  3. mambogroove
    Member
    Posted 2 years ago #

    Do you have SSL and require it for admin (FORCE_SSL_ADMIN)? I was able to get my page to load if I access the calendar page using HTTPS.

  4. tsalzer
    Member
    Posted 2 years ago #

    I do not have SSL on the host for the site where I'm trying to use the All-in-One Event Calendar.

  5. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @ tsalzer
    My WordPress Address and Site Address are different.
    - Is there a specific reason to keep the two values different?

    @ mambogroove
    FORCE_SSL_ADMIN issue is in sight, we will have it fixed.

  6. tsalzer
    Member
    Posted 2 years ago #

    Yes: the core files are in a different location than the public web address. See the beginning of this Codex page for more: http://codex.wordpress.org/Changing_The_Site_URL

  7. tsalzer
    Member
    Posted 2 years ago #

    Installed the 1.4 release and still get the never-ending spinning wheel...

  8. tsalzer
    Member
    Posted 2 years ago #

    Still no joy. I don't think my theme is loading jQuery from Google (saw that in another support thread). The good news is my customer wants this plugin to work -- they love it. The bad news is it is not working on the customer's site. (I do have the plugin working on other sites on a different hosting system.)

  9. tsalzer
    Member
    Posted 2 years ago #

    P.S.: I downgraded successively to earlier versions. Release 1.2.2 works. It breaks for me from 1.2.3 forward.

  10. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    Thanks tsalzer! I hope to have time to implement a fix for this in 1.5

  11. tsalzer
    Member
    Posted 2 years ago #

    Best wishes Yani. By the way, the downgrade works in Chrome, but still "spins" in Safari, Firefox 9, and IE 8. Wish I wasn't so stumped by this!

  12. mambogroove
    Member
    Posted 2 years ago #

    Hi Yani,

    I was curious if you had any updates on the FORCE_SSL_ADMIN issue? Do you have any idea as to why this is causing a conflict and will it be resolved in the 1.5 update? I would prefer not to disable SSL and telling everyone to use https is a bit of a pain just to view the calendar.

    I really like this widget and can't wait to open it up to more of my users...

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic