WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Perpetually Loading (3 posts)

  1. Will D. White
    Member
    Posted 2 years ago #

    First, I love the plugin you guys have created. This is the first time I've ever experienced any issues with it and I've used it for a variety of purposes over the past several months. Thank you for your hard work. The polish you guys put on this is very evident, and very appreciated.

    Let's get down to business.

    I recently loaded a fresh copy of the plugin to a new website I'm rolling out - and while it works for the most part, whenever you are on the page designated as the main calendar page you run into a few issues. If you click on any of the buttons to either swap view styles, or run the ajax to display other days/months/weeks - it simply shows the loading icon, but doesn't actually load any new information.

    My first thought was that this was a jQuery issue. I ensured I am pulling the most recent copy from Google's servers and that there are no Javascript errors when the page is loaded.

    My second thought was that there is a plugin that is incompatible. I deactivated all other plugins and the problem still persisted.

    My third thought was to deactivate/reactivate - this did not offer a solution either.

    At this point I was out of ideas. I grabbed a copy of an outdated version (v1.5) And that seems to have the same issue.

    If you have any ideas as to what could be causing it at this point I'd be highly interested in testing them out. If you'd like more information you can contact me will at will d white dot com.

    Thanks!

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Will D. White
    Member
    Posted 2 years ago #

    So after playing with it some more, I managed to correct the problem by deleting the newest version from the server via FTP, then loading and activating an old version, then going through the "Update your core files" process associated with stepping the plugin up to the newest version. (Instead of just loading the newest version first)

    It seems to have resolved the issue.

  3. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @ Will D. White
    Thank you for posting this

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.