WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Hover-effects showing up only partially (and not at all) (14 posts)

  1. rajaman
    Member
    Posted 1 year ago #

    I have installed the newest version of WP (3.4.1) and the plugin (1.8). The problem I'm having is with the mouse-over hover-effects. The "bubbles" appear only partially in the upcoming events widget, and not at all in the menu of the calendar view (the drop-down menu for Month and Filter). When hovering over the actual events in the calendar the "bubbles" show up correctly.

    I have tried to find the cause of the problem by deactivating all other plugins except AIOC. But that didn't help and the same problem remains.

    Does anyone have a solution?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. sauril
    Member
    Posted 1 year ago #

    Hi, Can you please share a link?

  3. rajaman
    Member
    Posted 1 year ago #

    Upcoming events widget (partially displaying hover-effect):
    http://rohvolution.ch/
    Calendar view (not displaying drop-down menu):
    http://rohvolution.ch/veranstaltungskalender/

  4. sauril
    Member
    Posted 1 year ago #

    Hi,

    For the dropdown menu, Javascript is crashing on load. The problem file seems to be loaded from jotform.me/min/g=feedback. It is preventing the rest of the javascript on the page from loading.

    For the widget, there's a conflict with your theme in this case. For some reason the column that contains your widget is cutting the hover off. I will ask one of my colleagues about this.

  5. rajaman
    Member
    Posted 1 year ago #

    Thanks for your tip Sauril. I have removed the Jotform code, but the same problem persists for the dropdown menu. I deactivated all other plugins again, but that didn't help either. Currently the plugins are active again, but the Jotform code is removed.

  6. Ula Szczepaniak
    Member
    Posted 1 year ago #

    Hi rajaman,

    The problem is the css declaration of your theme, so I propose to add additional code to your calendar theme (wp-content/themes-ai1ec/vortex/style.css)

    table.ai1ec-calendar-toolbar {
    overflow: auto !important;
    }

    .wigdet {
    overflow: visible !important; }

    I hope this helps.

    Regards

  7. rajaman
    Member
    Posted 1 year ago #

    YES! Thank you very much Ula, it does help! The dropdown menu as well as the widget now work! Thank you, I'm very happy! :)

    One small problem remains, however:
    The hover "bubbles" of events on the first line of the calendar get cut off. See the following link for an example:
    http://rohvolution.ch/veranstaltungskalender/

    Is there an easy css solution for this, too?

  8. sauril
    Member
    Posted 1 year ago #

    Hi Rajman, it looks to be working now - did you fix it?

  9. rajaman
    Member
    Posted 1 year ago #

    Almost everything seems to be working thanks to the css code above. One problem remains, however: when hovering over events in the first row of the calender, the top part of the "bubble" gets cut off. See link above for an example.

  10. Richard
    Member
    Posted 1 year ago #

    Thanks for the update, rajaman.

    If your other issue regarding the first row of the calendar is still occurring, please create a new ticket by emailing help@time.ly and we will take a look for you. Please be sure to include:

    1. version of WP
    2. version of ai1ec
    3. link to your site
    4. description of the issue

  11. nikoski
    Member
    Posted 1 year ago #

    Unfortunately i have the same issue with the widget bubble cut off as described above by rajaman.
    Inserting the additional code to the style.css as suggested above does not solve it.

    Any thoughts?

  12. nikoski
    Member
    Posted 1 year ago #

    I now inserted another code into the style.css as suggested in this other topic:
    http://wordpress.org/support/topic/plugin-all-in-one-event-calendar-widget-hover-disable?replies=6

    ai1ec-agenda-widget-view .ai1ec-popup-summary-wrap { right: 50% !important; }

    This code seem to solve the issue....thanks!

  13. rajaman
    Member
    Posted 1 year ago #

    Thanks for the feedback nikoski. Your fix didn't work for me. (Did you add the code to wp-content/themes-ai1ec/vortex/style.css ?)
    I'm going to open a new ticket as Richard suggested above.

  14. nikoski
    Member
    Posted 1 year ago #

    @rajaman: yes, i inserted it as the last entry in the file:
    wp-content/themes-ai1ec/vortex/style.css

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic