WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All-in-One Event Calendar] Google Cal not syncing with new events (9 posts)

  1. marblez
    Member
    Posted 2 years ago #

    Hi,

    So, when I subscribe to my all in one event calendar using the google calendar, all my existing events syncs up fine in the google calendar. BUT, no new events syncs there and no changed events change in the google calendar either.
    Have I done something wrong, or is this just not a function with self-updating / syncing calendars?
    It can't be the case that I need to tell all my users to go in on my site on a daily basis to subscribe to the calender again, to be able to see the new/changed events in their own google calendar?

    Thanks for all your help guys!
    /Martin

  2. hanshakes
    Member
    Posted 2 years ago #

    I'm having the same issue - let me know if you figured this one out! Thanks.

  3. marblez
    Member
    Posted 2 years ago #

    Well, since I posted this, I haven't really tried it again. If I do, and it still doesn't work (thinking of the recent updates), I'll see if I can look into it further.
    If you get an answer someplace else, please let me know here :-)

    Thanks!

  4. hanshakes
    Member
    Posted 2 years ago #

    Well, it looks like it does sync it's just not instant. A day or so later it appears to be in sync.

    -Sam

  5. sauril
    Member
    Posted 2 years ago #

    You can choose to sync Daily, Twice Daily, or Hourly. Any more than that and we find that many systems can't handle the load.

    marblez, a day later, have you solved this issue?

  6. marblez
    Member
    Posted 2 years ago #

    Sauril: The sync is if you subsribe to a calendar feed - not the same (?).

    I'll try create a few new events and see if my google calendar catches them.

  7. relax_help_is_here
    Member
    Posted 2 years ago #

    Marblez: Yes, you are correct. Because the Google calendar is importing the AI1EC, the frequency of synchronization is determined by the google calendar, not AI1EC. However, I cannot find the Google calendar options/settings for changing the frequency of synchronization.

  8. relax_help_is_here
    Member
    Posted 2 years ago #

    Also, make sure the ICS link doesn't specify an event/category/tag ID which it is limiting to.

  9. Cerzky
    Member
    Posted 1 year ago #

    Hello, Has anyone been able to resolve this issue. I am having the same difficulty. I even try to add my new event via the 'Add to Google Calendar' link and it gives me this error...

    Settings Error

    Could not fetch the URL.

    Perhaps because I am using a localhost?

    Please help.

Topic Closed

This topic has been closed to new replies.

About this Topic