WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Disable bubble on moseover in upcoming events widget (3 posts)

  1. OC2PS
    Member
    Posted 1 year ago #

    How can I disable the bubble that appears when I mouseover on an event in the Upcoming Events widget?

    I wouldn't want to disable the bubbles that appear on mouseover on calendar page though (month, agenda, week, etc views)

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Richard
    Member
    Posted 1 year ago #

    Hi OC2PS,

    These popups can be disabled by editing your files wp-content/themes-ai1ec/vortex/style.css file

    Insert:

    .ai1ec-agenda-widget-view .ai1ec-popup-summary-wrap {
    display: none;
    }

    Remember, it's best to make these changes to a child calendar theme, so that your changes are not overwritten during updates.

  3. jankowalski
    Member
    Posted 1 year ago #

    how to do it in new version with .less

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic