WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Cant access settings (31 posts)

  1. robbbblj
    Member
    Posted 2 years ago #

    Activated the plugin, all it sais (in swedish) is

    Notis från All-in-One Event Calendar: För att ställa in denna plugin: välj en sida i listan med kalendersidor, klicka sedan på Uppdatera inställningar.

    When I click it it doesn't do anything. Where du I go?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. nelra
    Member
    Posted 2 years ago #

    Hi,

    A new link "Events" should have been added to your primary WP admin navigation - do you have this?

  3. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    Gå till: Evenemang -> Inställningar
    Konfigurera programmet och klicka på "Uppdatera inställningar" längst ner på sidan
    --------
    Go to: Events -> Settings
    Configure the application and click "Update Settings" at the bottom of the page

  4. robbbblj
    Member
    Posted 2 years ago #

    Thanks, but it doesn't work. I don't see any options to alter under settings, just the "uppdatera inställningar".

  5. chukler
    Member
    Posted 2 years ago #

    I have the same problem, I had to deactivate the plugin and when reactivated it is prompting me to configure the settings, but the settings page only has a button saying 'update settings'. I have deleted the plugin and re-installed a few times but I can't get it to work.

    I'd really like to use this plugin as it looks good but might have to go with Ajax Event Calendar if I can't get this one sorted out in the next few days.

  6. robbbblj
    Member
    Posted 2 years ago #

    I've done the exact same thing and have the exact same thoughts. I will also change soon if it is not solved. Events manager is an option.

  7. jammycow
    Member
    Posted 2 years ago #

    Same issue - after first-time install, settings page could be accessed. I added an event, went back to the settings page, and it's not showing any Settings content between:

    "All-in-One Event Calendar Notice: To set up the plugin: Select an option in the Calendar page dropdown list, the click Update Settings."

    and the button:

    "Update Settings"

    It's also now not showing the events on the page either.
    It's a great plugin otherwise!

  8. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    Okay.
    Did you by chance tried to rearrange the position of the blocks on the settings page?
    I think I am able to see the issue. I will try to get it fix today or tomorrow. I will post an update here soon.

  9. Scott
    Member
    Posted 2 years ago #

    This same thing is happening to me and the last thing I did was try and rearrange the block position on the settings page. How can I restore this? I tried deleting and re-installing the plugin but the same thing.

  10. chukler
    Member
    Posted 2 years ago #

    Hi @yani.iliev, thanks for looking in to this. I hadn't tried to rearrange anything on the settings page. Hope that helps.

  11. bdmackey
    Member
    Posted 2 years ago #

    Same Issue is happening to me. If I go up and change the screen options and then hit update setting(the only thing that appears) it will show up. It will then dissapear again and I keep repeating the steps. Just a work around until they post a new version.

  12. robbbblj
    Member
    Posted 2 years ago #

    Is this being fixed?

  13. Entola
    Member
    Posted 2 years ago #

    I'm having this same problem. I was able to get it working, even started added events. Then when I came back the next day, this problem started.

  14. chestertownspy
    Member
    Posted 2 years ago #

    I'm having the same problem

  15. rynobot
    Member
    Posted 2 years ago #

    Same issue here...

    I've deactivated all active plugins to look for a conflict, but found none.
    The calendar widget is still functioning, but the calendar page has not (and apparently cannot) be set...

    screenshot

    Any ideas?

  16. Entola
    Member
    Posted 2 years ago #

    I had added iCalendar Feed URL in the settings and after that is when I stopped being able to adjust the settings. I went into Events and Deleted all the posts created by the iCalendar Feed and it started working again.

  17. rynobot
    Member
    Posted 2 years ago #

    Thanks Entola,

    I tried deleting the few events imported from another calendar, but I still have no settings options...

  18. saleekr00
    Member
    Posted 2 years ago #

    Been watching this thread for 2 weeks and i don't see a fix yet. I'm going to have to get a new plugin and give this plugin a poor rating just based on the fact that it's taking so long for even an acknowledgement from the devs that it's a known issue or even that they don't give support unless you pay for it.

  19. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @saleekr00
    1. Read this: http://wordpress.org/support/topic/plugin-all-in-one-event-calendar-important-please-read-before-asking-a-question?replies=1
    2.

    even that they don't give support unless you pay for it.

    We have never asked for paid support to fix bugs.
    3. For bug reports, use trac: trac.the-seed.ca

  20. saleekr00
    Member
    Posted 2 years ago #

    Don't you love how quick you get a response when you say you will give a bad rating?

    I saw that you are working on a new update and your site says for premium (quick support) there is a fee.
    Nothing is wrong with that, it that is your business module.

    I am just saying, that it would be nice if (as you said in the post you linked to) if you would have at least popped in here and say, we know this is an issue and it will be looked at, or for people like me and other who are about to download the plugin that there is a notice that there is a known bug.

    The first notice of this bug was 4 weeks ago and although you responded back then, there is nothing since. I downloaded this 2 weeks ago based on good reviews, but had i seen a known issue before, i would have been prepared and not go live with this until your new update. Instead, i download, find a bug, and see this thread with no response from you guys at all.

    That's the reason for me wanting to give a bad rating.

  21. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @saleekr00
    You are free to rate the plugin anyway you like. The reason for replying to this thread was your statement "even that they don't give support unless you pay for it.".

  22. rynobot
    Member
    Posted 2 years ago #

    yani.iliev: I see an update to version 1.3, but the Settings page is still blank on my installation...

    Any suggestions?

  23. Yani Iliev
    Member
    Plugin Contributor

    Posted 2 years ago #

    @rynobot
    Now that I have completed the 1.3, I can look into the forums and see what bugs have been discovered and start fixing these.
    Sorry for this issue, I will fix it and send a link here when it is fixed in our development version.

  24. saleekr00
    Member
    Posted 2 years ago #

    @rynobot
    Click on the setting tab for event section and at the top right hand of the page click on "screen options" and choose 2 column. everything should show up.

    I found that suggestion on Google.

  25. rynobot
    Member
    Posted 2 years ago #

    Yikes!

    Not sure how (or why) that worked, but it did!

    Thanks @saleekr00!

    For the record, I had 2 columns selected originally... I set it to 1 column, refreshed the page, and everything snapped back into place... Odd.

  26. thebudman@gmail.com
    Member
    Posted 2 years ago #

    That also worked for me! Thanks saleekr00!!!

  27. guteohaji
    Member
    Posted 2 years ago #

    @saleekr00 Thank you very much!

  28. erockstar
    Member
    Posted 1 year ago #

    I can't freaking believe that I just found this! I wasted 15 hours yesterday trying to find a fix to this issue and here it is!!

    IT IS PATHETIC THAT NO ONE HAS ADDED THIS THREAD TO THE SUPPORT SYSTEM AT TIME.LY!!

    So I'm off to go do that now to help other hapless souls looking for this solution.

    If you (Time.ly) see this, you should be posting this in your support forum. If you already did, then it is NOT easy to find.

    Sorry for the RANT, but in a way, I'm not.

  29. Richard
    Member
    Posted 1 year ago #

    Hi erockstar,

    We apologise that this answer was not easy to find and completely understand your frustration. We are going to look into improving the navigation to this Support Document so that other users do not have the same issue finding this answer.

  30. Richard
    Member
    Posted 1 year ago #

    Hi All,

    I am going to mark this thread as resolved as we have not had a reply for over a month.

    Regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic