WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] Can't access backend (3 posts)

  1. LaurenaRehbein
    Member
    Posted 1 year ago #

    Hello,

    Upon installing All-in-One Event Calendar I have been kicked out of my admin backend, with the message that I do not have sufficient permissions to access the page.

    I have followed the steps here (http://wordpress.org/support/topic/plugin-all-in-one-event-calendar-you-do-not-have-sufficient-permissions-to-access-this-page?replies=10) and I still cannot access my site admin. The last thing I did before I was kicked was to play with the two bottom check-boxes in the "advanced" settings area... if that's helpful.

    I tried to re-install the new version of the plug-in more than once but it did not work. I also deactivated the plugin by removing it by ftp, then reloaded it and when it still didn't work, renaming by http://ftp... I've also tried creating a new admin through my database.

    One thing that did work was deactivating ALL the plugins in the database. I could then access the backend, but there wasn't even a "plugin" section to access at that point. I haven't been able to figure out how to deactivate just one plugin that way.

    Any ideas? Please help!!

    Laurena

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    @LaurenaRehbein
    I think you have activated the events-only platform.
    To deactivate it login to wp-admin then go to Settings->Calendar and uncheck Turn this blog into an events-only platform
    Click Update settings.
    Navigate to your Dashboard and refresh 2-3 times.
    Let me know if this fixes it.

  3. Richard
    Member
    Posted 1 year ago #

    It has been over 1 month with no new posts, so I am marking this thread as "resolved."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.