WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All-in-One Event Calendar] Buddypress compatibility problem (activity) (16 posts)

  1. kwejkfm
    Member
    Posted 2 years ago #

    Hello,

    I think it's a bug, so please check this . Maybe someone could help me ..:

    All-In-One Event Calendar (1.3 version) is NOT compatible with Budssypress 1.5.4 with ACTIVITY section. If Calendar plugin is active, buddypress tell me that I'm "active sometime ago" . All statuses wrote in less that 1 hour has the same info: "post sometime ago" . If it's more than 1 hour, all statuses working great.

    It could be a daylight savings problem compability with All In One Calendar over the Buddypress . But I'm not sure.

    Please, check this and - if it's possible - let me help to fix this... ;)

    Regards,
    Peter

  2. cwhittl
    Member
    Posted 2 years ago #

    I'm seeing it too... Will do so looking to see if I get a fix

  3. Yani Iliev
    Member
    Posted 2 years ago #

    Thanks for reporting it. Best way to notify us of any bug or compatibility issue is to fill a ticket here: trac.the-seed.ca
    I added this request to our system: #363

  4. cwhittl
    Member
    Posted 2 years ago #

    Thanks yani!

  5. kwejkfm
    Member
    Posted 2 years ago #

    Hello Yani , I reported this bug on Your request system few days ago too... :( http://trac.the-seed.ca/ticket/354

  6. Yani Iliev
    Member
    Posted 2 years ago #

    Thank you!
    I will close mine as duplicate. We haven't sorted the new requests yet. Sorry about it.
    The next release is scheduled for 15th of March.

  7. cwhittl
    Member
    Posted 2 years ago #

    If there is anyway we could get a patch would be awesome...

  8. Yani Iliev
    Member
    Posted 2 years ago #

    @cwhittl
    As soon as it is fixed I will supply a patch.

  9. kwejkfm
    Member
    Posted 2 years ago #

    Really great :D So i'm waiting :)

  10. chriswhittle
    Member
    Posted 2 years ago #

    anything new on this?

  11. Yani Iliev
    Member
    Posted 2 years ago #

    @chriswhittle
    You can follow the progress here: http://trac.the-seed.ca/ticket/354

  12. chriswhittle
    Member
    Posted 2 years ago #

    Yeah I was watching there, but due to nothing changing was hoping it was a duplicate and that the fix was somewhere else.

    Thanks for the clarification.

  13. Yani Iliev
    Member
    Posted 2 years ago #

    :) There are many tickets, I wish I could fix them all, we are advancing but slowly :/

  14. chriswhittle
    Member
    Posted 2 years ago #

    oh, I know and appreciate it!

  15. chriswhittle
    Member
    Posted 2 years ago #

    ok found the fix. It's the iCalcreator.class.php..
    I commented out line 23
    date_default_timezone_set( 'America/Chicago' );
    and this fixed it...

  16. nickharambee
    Member
    Posted 2 years ago #

    Thanks. I was seeing this issue too. I had to comment out

    date_default_timezone_set( 'Europe/Stockholm' );

    on line 52 of my iCalcreator.class.php

Topic Closed

This topic has been closed to new replies.

About this Topic