WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] All In one Calendar Theme Conflict IE9 (8 posts)

  1. Maraki
    Member
    Posted 1 year ago #

    Hello,

    When I activate the add-in my theme is broken only in IE9... Looks ok with Firefox, Chrome and Safari.

    this is strange.. any ideas?

    Could the plugin creator look into this?

    thanks
    Andrew

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. cportwood
    Member
    Posted 1 year ago #

    I have the same problem and it looks like it is related to the cufon fonts... If you go to the cufon plugin page you see that IE9 compatibility was a problem with one of the releases.

  3. Richard
    Member
    Posted 1 year ago #

    @cportwood - thank you for this. It sounds like this is the issue.

  4. Maraki
    Member
    Posted 1 year ago #

    I am not using the cufon plugin...

    is the Calendar add-in or my theme who is using cufon ?

  5. cportwood
    Member
    Posted 1 year ago #

    I don't have the plugin either but our site does have a theme that does use the cufon fonts as well as other plugins that use these fonts. Since I have not had the chance to test it I do not know for sure, but I do not think it is the All-In-One-Calendar. I am new to the site I am working on and came in with a .net background and this is volunteer work so I haven't had time to look through everything. I will post the fix when I get it solved. I would recommend testing your site with a simple theme to see if that is your issue so that you can get your theme resolved. Our site uses versatile themes from Themeforest so if you use their themes I would certainly feel that that is the likely problem.

  6. Richard
    Member
    Posted 1 year ago #

    There are no cufon fonts in the ai1ec, so this can't be the issue (or at least it is just an issue for cportwood's WP theme.)

    @neojandre - in order to diagnose why your calendar is not working with IE9, please can you create a ticket by emailing help@time.ly Please include...

    1. the version of ai1ec and WP you are using
    2. try temporarily switching WP themes and see if this resolves the issue
    3. try temporarily de-activating all other plugins to see if this resolves the issue
    4. a link to your site

    Thank you.

  7. cportwood
    Member
    Posted 1 year ago #

    I have confirmed my issue was with the versatile theme.

  8. Richard
    Member
    Posted 1 year ago #

    Ok cportwood, Thanks for letting us know. We are aiming to reduce the number of theme conflicts in future updates.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic