WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
[resolved] 1.8.2 update breaks Upcoming Events widget appearance (17 posts)

  1. kstadden
    Member
    Posted 1 year ago #

    Thanks for a very useful plugin.

    I updated today to 1.8.2 and it trashed the appearance of Upcoming Events. Saw a previous poster's report on this. Has there been a fix?
    See http://thebvr.com.

    Ken

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. maximan
    Member
    Posted 1 year ago #

    I agree. I'm staying with 1.7 until upcoming event widget appearance can be controlled by the user. In 1.7 I like the dark blue background color when events are set as All Day events. I like when the Category color is in front of the description. I like not having pop-outs. What I don't like in 1.7 is when I set a start/stop time the nice dark blue background color changes to plain white and the times are too big compared to the event description. What's even worse in 1.8.3 is having pop-outs half showing (widget is on right side and pop-out appears fron main window but only half shows). Also the Category color is after the event and sometimes is on another line. The size of start/stop times are bigger than the event description.

  3. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    @kstadden
    - it seems as your calendar theme files haven't been upgraded
    Do the following:
    1. Disable the plugin (only disable do NOT uninstall)
    2. FTP to your server and delete wp-content/themes-ai1ec
    3. Go to your Dashboard (domain/wp-admin) and activate the plugin. You will be asked to install calendar themes.
    Let me know if you are still having troubles.

  4. kstadden
    Member
    Posted 1 year ago #

    Yani,

    Thank you! That worked!

  5. kstadden
    Member
    Posted 1 year ago #

    I had marked this as resolved but there is one issue still: the background is white. Previous to the upgrade, the background was black like the rest of the page. I've poked around and tried some CSS to my child theme's stylesheet, but this didn't work. Of course I am reluctant to change the plugin's stylesheet. Is that what I must do?

    This is what I added to child stylesheet:
    .ai1ec-agenda-widget-view,ai1ec-date {
    background-color: black !important;
    }

  6. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    Is this how you want it to look: http://d.pr/i/lsQk ?

  7. kstadden
    Member
    Posted 1 year ago #

    No, would like black background where the text is, in the rounded-radius boxes.

  8. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    Login to your dashboard (domain/wp-admin)
    Appearance -> Calendar Themes
    Activate Umbra

  9. kstadden
    Member
    Posted 1 year ago #

    Hmmm, I do not see "Calendar Themes" under Appearance. I have:
    Themes
    Widgets
    Menus
    Theme Extensions
    Theme Options
    Header
    Background
    Editor

  10. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    Can you update to the premium version - Settings -> Calendar on the right side there is a big green button that says upgrade to premium.
    After the upgrade you should see the new menu.

  11. kstadden
    Member
    Posted 1 year ago #

    Done. Uh-oh. Now my upcoming events are gone.

  12. kstadden
    Member
    Posted 1 year ago #

  13. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    Did you uninstall the plugin?

  14. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    ah, go to events -> calendar feeds and refresh the feed to reimport the events.

  15. kstadden
    Member
    Posted 1 year ago #

    No... all I did was upgrade to premium.

  16. kstadden
    Member
    Posted 1 year ago #

    I tried that before you suggested it. It says "Imported 14 events." I hit "update settings." I refreshed my browser at thebvr.com. Still no upcoming events.

    Puzzling.

  17. Yani Iliev
    Member
    Plugin Contributor

    Posted 1 year ago #

    hm, we are doing something wrong somewhere.
    Can you fill a support request here: http://help.time.ly/customer/portal/emails/new
    I'll need access to your wp-admin + ftp access.
    shouldn't take me more than 5 minutes to fix it

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic