WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Alkivia Open Community] Unwanted - Avatars on posts - "message in a bottle" (1 post)

  1. hafman
    Member
    Posted 4 years ago #

    Hi Anyone,
    How do i stop Avatars from appearing in post archives please?
    This page had an anonymous icon 150px square, i have made it 1px and white as a temporary fix. The watercolour image is supposed to be aligned left but Is there a setting in the control panel that i'm missing?

    The clicking the "more" or heading link on a post places the following at the top of the storycontent
    <img width="150" height="150" class="alignleft" alt="Anonymous" title="Anonymous" src="http://www.hastingsartsforum.co.uk/wp-content/plugins/alkivia//images/anonymous.thumb.png"/>

    What i'm trying to do is enable avatars in Open community but not in posts.

    In WordPress settings > Discussion i have avatars turned off! So what gives?

    **Please help**

    http://wordpress.org/extend/plugins/alkivia/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.