WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Aleph] not compatible with 2.7? (9 posts)

  1. Stefano Garuti
    Member
    Posted 5 years ago #

    Hi,
    I need to use this wonderful plugin with the new 2.7 version...
    but when I try to activate it i get the following error:

    Fatal error: Cannot redeclare aleph_initialize() (previously declared in C:\Users\stefano\Documents\server\apache2\htdocs\medyas.it\wp-content\plugins\el-aleph\aleph.php:37) in C:\Users\stefano\Documents\server\apache2\htdocs\medyas.it\wp-content\plugins\el-aleph\aleph.php on line 49

    Even if it looks like it is then activated...
    any confirmation that it's woking for you?

  2. msantram
    Member
    Posted 5 years ago #

    i get a similar error - i'm going to install on a copy of 2.6.

  3. msantram
    Member
    Posted 5 years ago #


  4. SilkchenGermany
    Member
    Posted 5 years ago #

    So does anybody know why aleph doesn't work on 2.7? I cannot find a comparable plugin that I'd like to use, so any help regarding this issue is highly appreciated!! *sad*

    Silke

  5. Franz Josef Kaiser
    Member
    Posted 5 years ago #

    my error: when activating in wp 2.7 the following error occours: Fatal error: Cannot redeclare aleph_initialize() (previously declared in /nfs/c02/h04/mnt/43248/domains/aerztejobs09.at/html/wp-content/plugins/el-aleph/aleph.php:37) in /nfs/c02/h04/mnt/43248/domains/aerztejobs09.at/html/wp-content/plugins/el-aleph/aleph.php on line 49

  6. Detective
    Member
    Posted 5 years ago #

    Hi,

    I will release a new version as soon it's ready. However, I'm doing a complete rewrite of the plugin, so the only available feature in the next version is user lists and profiles.

  7. husar
    Member
    Posted 5 years ago #

    Grrr, can anyone recommend another plugin to give a member list on a page?

    Here is the error I get by the way....

    Parse error: parse error, unexpected T_CLASS in /home/content/b/a/n/bannerLakes/html/blog/wp-content/plugins/el-aleph/base-classes/AlephTaxonomy.php on line 11

  8. tr33m4n
    Member
    Posted 5 years ago #

    I can also confirm plugin problems with 2.7 :(

    Fatal error: Cannot redeclare aleph_initialize() (previously declared in /var/www/funnywonders/wp-content/plugins/el-aleph/aleph.php:37) in /var/www/funnywonders/wp-content/plugins/el-aleph/aleph.php on line 49

    Hope theres a fix soon

  9. vincepettit
    Member
    Posted 5 years ago #

    How soon is the next version coming out?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags