WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Akismet] Is the configuration gone? (7 posts)

  1. a_johnson
    Member
    Posted 3 years ago #

    I updated Akismet to Version 2.5.1 on several sites. I went to change the value from comments with two links are spam to comments with one link is spam. I cannot find it so I'm assuming it is gone for some reason?

    This is Akismet Version 2.5.1 on WP 3.03

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    It's still available on on my 3.0.3 sites using Akismet 2.5.1. Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

  3. a_johnson
    Member
    Posted 3 years ago #

    I can try that but haven't yet. I upgraded Akismet on three sites with different themes and sets of plugins. I'll post the results in an hour or so.

  4. a_johnson
    Member
    Posted 3 years ago #

    I picked a site and disabled all the plugins except for Akismet and reverted to the 2010 theme. Nothing changed. The settings link and the Akismet configuration link go to the same place, a page which shows the key and server availability. I don't see any other links under the dashboard or Akismet stats link.

  5. I updated Akismet to Version 2.5.1 on several sites. I went to change the value from comments with two links are spam to comments with one link is spam.

    That setting is actually under Settings -> Discussion in your Dashboard.

  6. a_johnson
    Member
    Posted 3 years ago #

    Haha oh well duh (as my daughter says). I didn't remember it being there.

    Thank you for the help guys.

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic