WordPress.org

Ready to get started?Download WordPress

Forums

Ajaxy Live Search
[resolved] URL for search broken (6 posts)

  1. marco82ger
    Member
    Posted 2 years ago #

    Hi,

    First of all compliments! the plugin is fast and nice! Thanks a lot!

    I followed what you suggested: renaming the searchform within the theme, but for me nothing changed. However the problem I am encountering is the that when i type some query and press enter, it create the following URL "http://localhost:8080/?s=MyQuery" and i noticed that is not working because it is missing "wordpress" directory in the path, in fact it should be ""http://localhost:8080/wordpress/?s=MyQuery".

    This happens only when i type a query and immediatly i press enter. How can I fix it? WHere should i look into?

    Many thanks in advance
    Cheers,
    Marco

    http://wordpress.org/extend/plugins/ajaxy-search-form/

  2. marco82ger
    Member
    Posted 2 years ago #

    P.s. maybe this can help answering: I put the code u suggested inside :

    </nav><!--#main_menu-->

    <form method="get" name="head_search" id="search_form" action="<?php bloginfo('url'); ?>">
    <div id="searchback"> <?php ajaxy_search_form(); ?>
    </div>
    </form>

  3. n-for-all
    Member
    Plugin Author

    Posted 1 year ago #

    there is a new settings for the search url in the backend, check it out

  4. molotow
    Member
    Posted 1 year ago #

    Hello, guys!
    I have just created search plugin for WordPress, named as "WordPress Extended Search plugin". Maybe it will helpful for you. Check it out.
    [Link removed. Please stop pimping your plugin]

  5. n-for-all
    Member
    Plugin Author

    Posted 1 year ago #

    good for you

    fix the images though at your website, they are linking to "localhost" :)

  6. molotow
    Member
    Posted 1 year ago #

    n-for-all:

    thank you so much for this info :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.