WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: AJAXed WordPress] 1.23.3 Errors (2 posts)

  1. kimrenee82
    Member
    Posted 5 years ago #

    I automatically updated and this error appeared:

    Warning: file_get_contents() expects at most 2 parameters, 3 given in /home/content/P/0/0/{username}/html/wordpress/wp-content/plugins/ajaxd-wordpress/control/aWP-news.php on line 34

    How can this be fixed?

  2. Aaron Harun
    Member
    Posted 5 years ago #

    Sorry about that, one of the changes broke in PHP 4. Just upgrade to version 1.23.4.

Topic Closed

This topic has been closed to new replies.

About this Topic