WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: AJAX Login] Might not work in WP 2.5 (2 posts)

  1. Venator
    Member
    Posted 6 years ago #

    This plugin might not work in WordPress 2.5 since the password hasing etc. is done differently from previous versions of WordPress. A lot of people are struggling with this change (for instance, Gallery2 integration plugin).

  2. puffermedia
    Member
    Posted 6 years ago #

    The odd thing is that I have it working on one of my sites which is definitely running WP 2.5.1. No errors - knock wood. The theme is heavily modified, so I'd probably done something at some point.

    But every time I try to use it out of the box on a new WP install I get errors.

    Does anyone know of any other login plugin that doesn't send the user to another page?

Topic Closed

This topic has been closed to new replies.

About this Topic