WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Advertising Manager] Unable to get ad manager working on live site (9 posts)

  1. thebossman
    Member
    Posted 4 years ago #

    I tried posting in help forum, but not sure where to post this question. I installed the plug-in just fine. I used the handy ctrl center to setup the ads and they preview great. However, I want it to appear in my widget section on the right hand side. I used text widget and pasted the name of the advertising into the widget area. I tried posting the name but it didn't work. I am not sure what I am doing wrong!

  2. switzer
    Member
    Posted 4 years ago #

    thebossman:

    In the widgets section of wordpress, drag 'Advertisements' over to the sidebar. Select the ad you want to display from the dropdown. That's it!

    If the ad does not show, make sure that the ad does not have limitations (e.g. that it should only display for a particular author, for example).

    Cheers,
    Scott

  3. armandpro
    Member
    Posted 4 years ago #

    Hi Scott,
    I tried to post in the help forum too, but I couldn't figure out how to post my issue too.
    I was using the plugin and I was very happy with it until the last update Version 3.4.15 I did like few hours ago, and now my adds on widgets are not working and I am getting the follwing error:

    Fatal error: Call to undefined method OX_Tools::display_ad() in /home/content/b/u/l/bulovapro/html/MEDICALLYWISEINFO_COM/wp-content/plugins/advertising-manager/lib/Advman/Widget.php on line 26

    I have to mention the rest of my adds inside the posts are OK and working fine.

    Looks like something when wrong with the widgets section. I turned off all my adds on the side columns for now.

    Thank you.

  4. gouffy41
    Member
    Posted 4 years ago #

    Hello,

    Same bug here after update and no solution:
    Fatal error: Call to undefined method OX_Tools::display_ad() in /home/content/b/u/l/bulovapro/html/MEDICALLYWISEINFO_COM/wp-content/plugins/advertising-manager/lib/Advman/Widget.php on line 26

    Avtivate and reactivate the plugin but always the same issue.

    Thanks.

  5. xecutable
    Member
    Posted 4 years ago #

    Hands up for the bug, I am getting the same Fatal error: Call to undefined method OX_Tools::display_ad()

    Tried recreating the ads, enabling, disabling, same issue. Have turned off the ads as well as temporary solution.

  6. rbivar
    Member
    Posted 4 years ago #

    I second Armandpro - it was just fine until v3.4.13.
    Also, once updated to v3.4.15, it also broke my theme (some backgroud divs are not being showed anymore).
    best,
    Rafael.

  7. switzer
    Member
    Posted 4 years ago #

    Sorry about that. The bug in the widget has been fixed in 3.4.16.

  8. xecutable
    Member
    Posted 4 years ago #

    Thank you for the quick fix

  9. armandpro
    Member
    Posted 4 years ago #

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic