WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Advertising Manager] Ad don't display, even in preview (15 posts)

  1. chimychimy
    Member
    Posted 5 years ago #

    I just upgraded from adsense manager as well as to WP 2.8.

    My ads don't appear in on my blog, although there seems to be room left for them as if they were supposed to.

    When I edit the ads, and click the "preview" button, I get a completely blank screen.

    Any tips?

  2. switzer
    Member
    Posted 5 years ago #

    chimychimy,

    Can you verify that you have the latest version of Advertising Manager (v3.4.4)? Earlier versions of 3.4 had a problem with WP 2.8 that has been fixed.

    If you get a blank screen when clicking the preview button, it could be that the ads that you are trying to display are no longer working. Can you verify by viewing the source of the preview screen page, and making sure that the ad code is present?

    Thanks,
    Scott

  3. chimychimy
    Member
    Posted 5 years ago #

    Hey Scott,

    Take a look at my site at http://www.nativespeaker.com.pl

    I had a problem with the sidebar widget but that's been fixed now.... but in the place where the add should be, it's blank. After viewing the source of the preview screen, I appear to be getting the script code. It looks something like this:

    <script type="text/javascript"><!--
    google_ad_client = "";
    google_ad_slot = "XXXXXXXXXXX";
    google_ad_width = 200;
    google_ad_height = 200;
    //--></script>
    <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>

    I believe that's all that should be there, right? (I placed the "XXX..." instead of the ad number, of course)

  4. switzer
    Member
    Posted 5 years ago #

    chimychimy:

    I had a look at your page, and google_ad_client is blank. Did you upgrade from an earlier version that was working? I will check to make sure that the account ID's get upgraded correctly.

    In order to resolve, just edit your ad with your account id (something like 'pub-xxxyyyzzz'), and it should be fine.

    Cheers,
    Scott

  5. verilix
    Member
    Posted 5 years ago #

    Hey,

    I'm having this exact same problem.

    My site's located at: http://www.animepalm.com

    Think you could take a look over it, and let me know what I'm doing wrong? I'm using WordPress v2.8, and the Ad Manager v3.4.6 plugin.

    Thanks,

  6. switzer
    Member
    Posted 5 years ago #

    chimychimy:
    verilix:

    I fixed the adsense account-id issue. Upgrading to 3.4.7 will fix the account ID.

    Cheers,
    Scott

  7. chimychimy
    Member
    Posted 5 years ago #

    Hey Scott,

    I did the upgrade and it's working now. Thanks a bunch!

  8. switzer
    Member
    Posted 5 years ago #

    chimychimy:

    Great to hear!

    Cheers,
    Scott

  9. njplaygrounds
    Member
    Posted 5 years ago #

    Hey Scott,
    You have been so helpful, I hope you can help me .
    Having problems, installed but ads come up in the preview but not in the blog post see
    http://www.njplaygrounds.com/blog-n-photos/?p=1154
    thanks!
    Sheila

  10. switzer
    Member
    Posted 5 years ago #

    Shiela,

    How are you adding your ads to the post (e.g. template, widget, post)?

    Where should the ads appear?

    Cheers,
    Scott

  11. njplaygrounds
    Member
    Posted 5 years ago #

    Hi there, was just using post by using that code '[AD#GAD]' (GAD is the name of my ad (google adsense) and it was right after the first paragraph on the post http://www.njplaygrounds.com/blog-n-photos/?p=1154

  12. switzer
    Member
    Posted 5 years ago #

    Got it. Advertising Manager is case sensitive. Try:

    [ad#GAD]

    That should do it...

  13. njplaygrounds
    Member
    Posted 5 years ago #

    TERRIFIC! thanks, Scott, it is working great now :)
    Sheila

  14. 3nikki
    Member
    Posted 5 years ago #

    There is a bug here but not a show stopper.

    I installed the latest version from scratch and the account ID defaulted to the ID I used to log into WordPress 'admin'.

    When I changed it to oub id my ads started showing up.

    Naveen

  15. switzer
    Member
    Posted 5 years ago #

    Naveen,

    Can you explain further? Where does this default display? In your opinion, what should it be?

    Cheers,
    Scott

Topic Closed

This topic has been closed to new replies.

About this Topic