WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Post Manager
Virus detected after installation? (3 posts)

  1. Hbauer
    Member
    Posted 2 years ago #

    After installing APM 1.0.7 in the list of plugins was mentioned, that an update to 1.0.7 is available. As soon as u click on the link for details, the system tried to load a page into the iframe, but kaspersky warned, that it might be infected by
    Trojan-Spy.HTML.Fraud.gen

    http://wordpress.org/extend/plugins/advanced-post-manager/

  2. Shane Pearlman
    Modern Tribe
    Plugin Author

    Posted 2 years ago #

    ok well check it out. Thanks for the heads up.

    Good possibility this is your site or some other plugin.

  3. Shane Pearlman
    Modern Tribe
    Plugin Author

    Posted 2 years ago #

    looked it over with the team. We are quite confident this is not related to the APM plugin. Please check that your WordPress install has not been hacked. Could also be that your virus protection is set on nuclear bomb shelter level and is over-reacting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic