WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Post List
[resolved] Plugin could not be activated because it triggered a fatal error (3 posts)

  1. selym
    Member
    Posted 2 years ago #

    Warning: require(/includes/Class/APLCore.php) [function.require]: failed to open stream: No such file or directory in

    /home/account-name/public_html/domain-name/wp-content/plugins/advanced-post-list/advanced-post-list.php on line 66

    http://wordpress.org/extend/plugins/advanced-post-list/

  2. jokerbr313
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the heads up. That section of code seems to be working fine on my localhost and test site, but I do have an idea on whats going on, and I'll get this fixed up. So, keep a look out for version 0.1.1

  3. jokerbr313
    Member
    Plugin Author

    Posted 2 years ago #

    The new version is out. It should get you up and running.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic