WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
WYSIWYG field shows full content in front end (1 post)

  1. Thomas Maier
    Member
    Posted 2 years ago #

    When I use "the_field" with a wysiwyg field, it displays the full content of the post. I found a similar, but unanswered problem in the plugin forum here

    http://advancedcustomfields.com/support/discussion/1202/the_field-wont-display-content-with-field-type-wysiwyg/p1

    I also tracked it down to the filter function. My best guess was a filter applied to "the_content" and after searching all theme files and installed plugins, I disabled the Advanced Fancybox Plugin and now it works.

    So if you run into the same problem, search for something like "add_filter('the_content', "...

    Hope this helps someone.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.