WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
[resolved] Upgrading to 3.1.8 Crashed site (4 posts)

  1. nijip
    Member
    Posted 1 year ago #

    Upgrading advanced custom fields to version 3.1.8 crashed my site. Now I can't access anything backend or front end. Any ideas why and more importantly how to fix it.
    The error i'm receiving is Server Error:

    The website encountered an error while retrieving http://sitename/wp-admin/update.php?action=upgrade-plugin&plugin=advanced-custom-fields%2Facf.php&_wpnonce=c2bd4d8234. It may be down for maintenance or configured incorrectly.

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  2. nijip
    Member
    Posted 1 year ago #

    Ok all sorted. Looks like it was a problem with my theme which had some custom fields added.
    What i did was
    1. Via FTP reverted to my backed version of ACF (The previous version)
    2. Renamed my theme folder. this meant my front end was just a white screen, but i could log into the admin section.
    3. Upgraded ACF a second time
    4. Renamed the theme back to its original name.

  3. elliotcondon
    Member
    Plugin Author

    Posted 1 year ago #

    Glad to hear it's fixed

  4. elbuenob
    Member
    Posted 1 year ago #

    Wow, nijip. That was honestly the most precise and quickest resolution I've ever seen for a WP site crash. Thank you so very, very much. I was starting to sweat...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic