WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
Function names are too generic (1 post)

  1. rezgo
    Member
    Posted 3 years ago #

    The function names are too generic and are conflicting with other plugins. For instance, instead of get_fields() you should change it to acf_get_fields()

    http://codex.wordpress.org/Writing_a_Plugin#Plugin_Development_Suggestions

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic