WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
[resolved] Do not update to 3.2.1 with WP 3.3.2 (11 posts)

  1. ooomes
    Member
    Posted 2 years ago #

  2. thewebchimp
    Member
    Posted 2 years ago #

    Right! as ooomes said, version 3.2.1 is not working!!!
    Is there a way to downgrade the ACF to 3.2.0? My customer will kill me, lol!

    Thanks!

  3. Rics1983
    Member
    Posted 2 years ago #

    I simply downloaded version 3.2.0 and replaced the last version (3.2.1) with the previous (3.2.0).

    You can find the older versions here:

    http://wordpress.org/extend/plugins/advanced-custom-fields/developers/

  4. thewebchimp
    Member
    Posted 2 years ago #

    Thanks Rics!

  5. Rics1983
    Member
    Posted 2 years ago #

    De nada!

  6. vodkasolution
    Member
    Posted 2 years ago #

    I deleted the 3.2.1 and uploaded the 3.2.0 but now fields won't be saved!
    Any solution about that?

  7. thewebchimp
    Member
    Posted 2 years ago #

    Do you deactivated and activated the plugin after?

  8. vodkasolution
    Member
    Posted 2 years ago #

    sure

  9. vodkasolution
    Member
    Posted 2 years ago #

    I just tried on a fresh install, maybe the problem is in the last WP, not in the ACF, I'll check it soon

  10. vodkasolution
    Member
    Posted 2 years ago #

    not working on a fresh install of the previous version

  11. elliotcondon
    Member
    Plugin Author

    Posted 2 years ago #

    Hey guys.

    Sorry about the buggy release. I've now fixes the repeater / wysiwyg problems. Please update to 3.2.2

    Also, I would appreciate your help with some user testing.
    http://www.advancedcustomfields.com/support/discussion/2076/wysiwyg-debug-error-fix-pre-3.2.3

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic