WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Field Widget
[resolved] wordpress.org upgrade for this plugin not functioning (4 posts)

  1. ajsadeh
    Member
    Posted 3 years ago #

    I have version 0.83 installed on my site. I notice that the current version is 0.92, but I am not prompted to upgrade, and when I check the plugin page through the 'Add New' feature on the site I am told "Newer Version (0.83) Installed". I was hoping to do an upgrade without losing my configuration data.

    http://wordpress.org/extend/plugins/advanced-custom-field-widget/

  2. athenaofdelphi
    Member
    Plugin Author

    Posted 3 years ago #

    Hi ajsadeh,

    You can manually upgrade (download the plugin, unzip it locally and upload the files via FTP) and you're configuration should be safe.

    I'm not quite sure what is happening with the plugin directory, I'm not alone in having problems with versions and downloads from the directory. I've already commented on a bug report... maybe I'll raise a new one.

    If you're not happy about doing a manual upgrade, hold off and I'll see if I can chase someone to get the problem fixed.

    Regards

    Athena

  3. athenaofdelphi
    Member
    Plugin Author

    Posted 3 years ago #

    I've raised a ticket (http://core.trac.wordpress.org/ticket/15288) with the developers about this issue. Hopefully it will get resolved fairly soon.

    Regards

    Athena

  4. athenaofdelphi
    Member
    Plugin Author

    Posted 3 years ago #

    The issues with the directory appear to have been resolved by removing the version history from the plugin file.

    Blogs should now recognise the latest version again.

    Apologies for any inconvenience this has caused.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic