WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Browser Check
[resolved] No browsers selection menus (14 posts)

  1. finddarkpoet
    Member
    Posted 1 year ago #

    Hi, I can't find the dropdown menus under "Browsers and versions to check for".

    I've tried it in Chrome, Firefox and Safari on Mac.

    It all shows up like this:

    http://d.pr/i/8jr4

    http://wordpress.org/extend/plugins/advanced-browser-check/

  2. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @finddarkpoet

    I have only encounter this problem once before, this where with a web server that had a very high security setup which made the plugin to malfunction like yours.

    Do you have mod_security enabled or a modified and more agressive mod_rewite rules applied?

  3. Digitalheavens
    Member
    Posted 1 year ago #

    I'm getting the same thing on my website. I can't reduce the security on the website.

  4. finddarkpoet
    Member
    Posted 1 year ago #

    Hi @Mattias, changing the security mods or mod_rewrite rules isn't an option for me either.

  5. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    @Digitalheavens and @finddarkpoet

    The plugin should work fine with the standard mod_rewites settings wordpress need to use nice urls, but if you have changed the rules more above the standard it might not work properly.

    I will investigate and see if I can find an exact reason to why you can't see the browser select boxes. Or if I can code it differently. I will get back to you as soon as I now more.

  6. finddarkpoet
    Member
    Posted 1 year ago #

    Sounds good. Thanks.

    FYI, I was trying the plugin on a new wordpress install hosted with bluehost. Haven't changed anything on the server side, and haven't added anything in .htaccess file.

  7. Digitalheavens
    Member
    Posted 1 year ago #

    Sounds good, if you need any help or testing let me know.
    http://www.digitalheavens.co.uk

  8. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    After checking all the code again I found a small error that should be the reason to the problem.

    I have updated the plugin, please update and let me know if it solved the problem for you.

  9. Digitalheavens
    Member
    Posted 1 year ago #

    Works like a charm :) Thanks for that.

  10. finddarkpoet
    Member
    Posted 1 year ago #

    Mattias, that is really a prompt update. It's working now. Thanks a lot.

    The layout looks messed up in IE6, the warning box is at the bottom of the page and part of it is cropped.

    It looks fine in IE7, but the Hide button doesn't work in IE7, so I couldn't really remove the warning window and go into the site.

  11. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    @Digitalheavens
    Great to hear that!

    @finddarkpoet
    Good, and I will look into the issues. Thanks for the feedback.

  12. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    @finddarkpoet

    I will soon release a update that solve the problems with IE6.

    However I cant replicate the problem you report in IE7. The hide link works as it should for me, both IE8,7 and 6.

  13. sherif.yousseff
    Member
    Posted 1 year ago #

    Hi , i'm using the latest version of your plugin and it worked fine when i first installed it , but after installing w3 total cache , whenever i open my site on any browser it just pull a black screen infront of it with no message , i tried firefox , opera, safari , all the same , except ie , that shows the actual message can you please help

  14. Mattias
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @sherif.yousseff

    I have got a few reports about the plugin not working properly with some caching plugins. I will look into this as soon as I get time and push update when I find a solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic