WordPress.org

Ready to get started?Download WordPress

Forums

Advanced AJAX Page Loader
[resolved] Incorrect format of plugin header, version 2.4.7 (2 posts)

  1. j-prause
    Member
    Posted 2 years ago #

    After updating to 2.4.7 the plugin entry on admin page Plugins/Installed Plugins keeps saying "There is a new version of Advanced AJAX Page Loader available. View version 2.4.7 details or update automatically.".
    This is due to incorrect format of Version line in plugin header.
    Should read Version: 2.4.7 instead of Plugin Version...

    http://wordpress.org/extend/plugins/advanced-ajax-page-loader/

  2. Dean Williams
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks, I have noticed and updated this just a few minutes before reading your post :p

    I have also correct some other tags I must have modified without realising (they was correct before 2.4.4).

    Anyway if it doesn't update again correctly then once a new version number is submitted it should all be fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic