WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Access Manager
[resolved] Text display troubles (11 posts)

  1. Anatoliy Penkovskiy
    Member
    Posted 2 years ago #

    Sorry for my english, i'm Russian.

    Activated this plugin and what I see in main page of the plugin admin page: http://clip2net.com/s/21Xfo (screenshot)

    http://wordpress.org/extend/plugins/advanced-access-manager/

  2. WP AAM
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Anatoliy,
    This is typical encoding issue. Your labels are not stored as UTF-8 encoded. Find a file where they are stored and save as UTF-8 encoded.

    Regards,
    Vasyl

  3. imgrby
    Member
    Posted 2 years ago #

    It's not solving problem - we cant _just convert to UTF_ .mo files.

  4. imgrby
    Member
    Posted 2 years ago #

    and by the way converting .po file to UTF-8 than saving .mo with PoEdit didn't affect anything

  5. WP AAM
    Member
    Plugin Author

    Posted 2 years ago #

    Hi imgrby,
    That is weird in fact I performed some test with Russian language and didn't have any problems.
    I'll check this issue and provide you with possible solution shortly.

    Regards,
    Vasyl

  6. imgrby
    Member
    Posted 2 years ago #

    really. i have 2 sites on russian: in one of them everything is allright with encoding(AAM version 1.6.3). where should i search possible reasons?

  7. dveris
    Member
    Posted 2 years ago #

    version 1.6.7.5

    i have this problem too

  8. WP AAM
    Member
    Plugin Author

    Posted 2 years ago #

    Hi guys,
    Looks like I need to find some alternative way to work with non UTF-8 encoded files. Let me check what I can do, and if applicable, will include the fix in next release.

    Regards,
    Vasyl

  9. notgillcup
    Member
    Posted 2 years ago #

    I wasn't having encoding issues, but I did have a messed-up display as seen towards the top of the screenshot in the op -- in case others have the same problem.

    What was causing it was the IgnoreIndex directive in the .htaccess file because I have my apache configured to not load mod_autoindex. The fix I made was as follows:

    replace
    IndexIgnore *

    with

    <IfModule mod_autoindex.c>
        IndexIgnore *
    </IfModule>

    Or to be quick and dirty, delete or comment out the line if your apache doesn't have mod_autoindex enabled.

  10. Django11
    Member
    Posted 2 years ago #

    Vasyl, Status?!
    Very annoying see abra-kadabra!
    Fix it please

  11. r_27
    Member
    Posted 1 year ago #

    same problem here

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.