WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Access Manager
[resolved] 1.6.1 Does not work (4 posts)

  1. jimaek
    Member
    Posted 2 years ago #

    Just updated and now website is not working

    [2012-03-26 11:54:07] 2: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /var/www/domain.com/wp-content/plugins/advanced-access-manager/model/about.php (8)
    [2012-03-26 11:54:07] 2: file_get_contents(http://whimba.org/public/awm-group/admin_about.html): failed to open stream: no suitable wrapper could be found in /var/www/ituts.gr/wp-content/plugins/advanced-access-manager/model/about.php (8)
    [2012-03-26 11:54:24] 1: __clone method called on non-object in /var/www/domain.com/wp-content/plugins/advanced-access-manager/model/accesscontrol.php (178)
    [2012-03-26 11:54:37] 1: __clone method called on non-object in /var/www/ituts.gr/wp-content/plugins/advanced-access-manager/model/accesscontrol.php (178)
    [2012-03-26 11:54:37] 1: __clone method called on non-object in /var/www/ituts.gr/wp-content/plugins/advanced-access-manager/model/accesscontrol.php (178)

    http://wordpress.org/extend/plugins/advanced-access-manager/

  2. WP AAM
    Member
    Plugin Author

    Posted 2 years ago #

    Hi jimaek,
    Thanks for the info.
    Looks like I have to rewrite some parts.
    Also go to /model/accesscontrol.php and change the line 178:
    $taxonomies = get_object_taxonomies($post);

    Looks like there is some other plugin which overwrite the default WordPress behavior.

    Regards,
    Vasyl

  3. WP AAM
    Member
    Plugin Author

    Posted 2 years ago #

    jimaek,
    Two issues reported by u, I believe, are fixed in release 1.6.1.1.

    Thanks for your feedback.
    This was important.
    Regards,
    Vasyl

  4. jimaek
    Member
    Posted 2 years ago #

    Everything is ok now, thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic