WordPress.org

Ready to get started?Download WordPress

Forums

Adsense Optimizer
Don't show Ads on these pages: Home page (1 post)

  1. aehageman
    Member
    Posted 2 years ago #

    I have
    Home page selected under Don't show Ads on these pages: and ads are still appearing on the page.

    theme is

    Simplicius 1.0 by AIT s.r.o.

    Lots of plugins installed.

    Reading Settings
    Front page displays
    is set to a page
    A static page (select below)

    Front page: frontpage (name of the page)

    any suggestions

    http://wordpress.org/extend/plugins/adsenseoptimizer/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic