WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: AdSense Integrator] Ads not showing up on newer posts (4 posts)

  1. microcars
    Member
    Posted 4 years ago #

    I don't post often to my blog but I get no new ads since November 2009 and they do not show up in the individual posts from that point on either.
    Everything appears to be updated but just not working for me.
    http://microcar.org/blog
    for reference.

    do I need to just post more often or is there something else wrong?
    I can manually insert the adsense stuff but that sort of defeats the point of using this plug-in. It worked fine until recently.

    http://wordpress.org/extend/plugins/adsense-integrator/

  2. mywpplugin
    Member
    Posted 4 years ago #

    Hi!

    Yes, we saw some bugs with the new WP 2.9 so we are working to solve them all asap.

    We just updated our plugin to v 1.5.7 which shoould correct some of them, in the next days (hopefully today or tomorrow) we will publish a complete bug-free version!

    Sorry for delays, please let me know how is going on to fix your problem!

  3. microcars
    Member
    Posted 4 years ago #

    never mind, my bad. apparently there is a "new" (?) feature where a checkbox at the BOTTOM of the screen to "disable ads for this post" is checked by default.
    I never bothered to scroll down and notice it. All is now working fine, sorry.

  4. mywpplugin
    Member
    Posted 3 years ago #

    Hi, it doesn't matter.
    You're welcome! :)

Topic Closed

This topic has been closed to new replies.

About this Topic