WordPress.org

Ready to get started?Download WordPress

Forums

AdRotate
Flash Problems (7 posts)

  1. bkmctest
    Member
    Posted 1 year ago #

    Good Morning,

    after updating to the current AdRotate Version, some of my flash banners are linking to 404. Anything else is running fine. Flash is shown and running. But if I'm clicking on the banner, I get the 404 in a new window (target blank). Someone out there who knows a solution for this issue?
    Thx in advance.

    BK

    http://wordpress.org/extend/plugins/adrotate/

  2. Arnan de Gans
    Member
    Posted 1 year ago #

    Sounds like broken adcode to me...

  3. bkmctest
    Member
    Posted 1 year ago #

    No, nothing changed in the adcode. All Flash-Banners have this issue. And this issue occured after the last adrotate update.

  4. Arnan de Gans
    Member
    Plugin Author

    Posted 1 year ago #

    Odd, can you post the adcode?

  5. conconinternet
    Member
    Posted 1 year ago #

    Hello,
    I have exact the same problem

    <object width="160" height="600"><param name="movie" value="%image%">< embed src="%image%?trackerurl=%link%" width="160" height="600"></embed></object>

    or

    <a href="%link%"><object width="160" height="600"><param name="movie" value="%image%"><embed src="%image%?trackerurl=%link%" width="160" height="600"></embed></object>

    best regard Mario

  6. Arnan de Gans
    Member
    Plugin Author

    Posted 1 year ago #

  7. conconinternet
    Member
    Posted 1 year ago #

    Hello!
    http://adrotateplugin.com/page/support/manual/flash-ads.php

    I have tested the code and the same problem as the user bkmctest (see here above). 404 Error. The banner link only on their own homepage.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic