WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
Plugin error (7 posts)

  1. aljuk
    Member
    Posted 3 years ago #

    Warning: implode() [function.implode]: Invalid arguments passed in /public_html/wp-content/plugins/adminimize/adminimize.php on line 941

  2. kidkarate
    Member
    Posted 3 years ago #

    I ran into the same problem on line 850, but only when i login as an author, not with my admin account.

  3. leslieb
    Member
    Posted 3 years ago #

    I get the same error on line 850 when logged in as an author, works fine when logged in as admin.

  4. aljuk
    Member
    Posted 3 years ago #

    I commented out the foreach loop at 937 (new), and uncommented the foreach loop that's commented out at 946 (old).
    Working fine.

  5. kidkarate
    Member
    Posted 3 years ago #

    thanks aljuk that solved my problem too.
    in my language version (german) the foreach loop begins in line 845.

  6. Frank
    Member
    Plugin Author

    Posted 3 years ago #

    i fixed this in 1.7.9; please dont use the "old" code

  7. kidkarate
    Member
    Posted 3 years ago #

    hi frank, thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags