WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
Erratic behaviour. (4 posts)

  1. ekdor
    Member
    Posted 2 years ago #

    If I update the "Backend Options" the settings for "Menu Options" becomes erratic. Firstly it seems to hide the previously selected options so it can't be seen what was selected. Secondly those settings are ineffective. If I reload the settings page it will have reset the "Menu Options" to show those missing items but they are no longer checked. this is quite annoying. I've tried it with only the essential plug-ins running.

    http://wordpress.org/extend/plugins/adminimize/

  2. Frank
    Member
    Plugin Author

    Posted 2 years ago #

    if you save options, then write the plugin the menu-data, also new entries of the menu. Do you have check the settings with the right roles?

  3. ekdor
    Member
    Posted 2 years ago #

    Hard to understand your meaning. lost in translation I think. I think my answer is, yes. I tried checking every role for all the settings I wanted to make sure this wasn't the case. I have it setup, but I can't adjust the settings without it doing this strange behaviour. Seems to be related to just that one section.

  4. Frank
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe it is possible, that i can login on your site and test this?
    Yes, this is not fine for you, but the best way, to understand this problem for me and maybe i can understand this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.