WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
[resolved] Doesn't show menus for NextGen gallery plugin (6 posts)

  1. J.J. Springer
    Member
    Posted 2 years ago #

    I have NextGen gallery installed and it doesn't show up in the menu options when I log in as anything else other than the admin even though it's not blocked on the adminimize menu. Any ideas?

    http://wordpress.org/extend/plugins/adminimize/

  2. Frank
    Member
    Plugin Author

    Posted 2 years ago #

    update the options in Adminimize, then rewrite the plugin the menu-var and i think after this you find the menu entries on Adminimize.

  3. housebg
    Member
    Posted 2 years ago #

    I'm having the same problem - both with NextGen Gallery and Testimonials. They show as menu items in Adminimize, and I currently have them set to display for all users - but they are not there for anyone except Administrators

  4. housebg
    Member
    Posted 2 years ago #

    Sorry - user error. NextGen Gallery has a "roles" section, and you need to set the lowest role. Once I set that to Editor everything was fine. RESOLVED

  5. martb005
    Member
    Posted 2 years ago #

    I'm already using "Editor" as user... I get the same problem! I can't activate NextGen Gallery for Editor profile.

  6. Frank
    Member
    Plugin Author

    Posted 2 years ago #

    its not an problem of Adminimize, the plugin hide only sections. The plugin Nextgen use an capabilties and this only changable on the user role, maybe with the plugin Members. The Adminimize plugin can not change the capabilties, only hide sections or items, there have the users btw. roles.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags