WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
[resolved] 1.7.15 not working in WP 3.1 (6 posts)

  1. mintfactory
    Member
    Posted 3 years ago #

    Just downloaded v 1.7.15. I thought that problem from 1.7.14 would be resolved with the latest version. Unfortunately Adminimize still does not work. Changes made in Adminimize settings have no effect on Wordpres installation whatsoever.

    Anyone know possible reason of this happening?

    Thanks

  2. Tevya
    Member
    Posted 3 years ago #

    Where did you get 1.7.15? I still only show .14 on the plugin page: http://wordpress.org/extend/plugins/adminimize/

    I know you said it doesn't work, but it would indicate that Frank Bueltge is aware of the issues and working on some updates.

  3. Frank
    Member
    Plugin Author

    Posted 3 years ago #

    please use now the -15 form trunk and check this.
    please use this tread for feedback: http://wordpress.org/support/topic/plugin-adminimize-problem-with-the-latest-version-after-upgrade-1h-ago

  4. mintfactory
    Member
    Posted 3 years ago #

    Thanks Frank. I will be checking v1.7.15 from your link. Will be back with an update

    P.S @Tevya got it from http://bueltge.de/wordpress-admin-theme-adminimize/674/

  5. mintfactory
    Member
    Posted 3 years ago #

    After initial test the updated 1.7.15 seems to be working fine on my WP 3.1 installations. If I come across something I'll come back with feedback.

    Again many thanks for your great work Frank!!! Just donated! :)

  6. Frank
    Member
    Plugin Author

    Posted 3 years ago #

    please test also with the new "Global Options" for Super Admin, the first Entry in the table. And also, please donwload the trunk version now, i have uplaod another feature on settings for wp nav menu. THANKS

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags