WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Admin Management Xtended] Supported on WP 2.7? (5 posts)

  1. BloggerSavvy
    Member
    Posted 5 years ago #

    Will this be updated to work on WP 2.7?

  2. Alphawolf
    Member
    Posted 5 years ago #

    Dunno yet. Not before 2009 at least...

    In the plugin I'm working a lot with the DOM, and with 2.7 this has changed quite much with the new interface. Some features still work as users report; those who are not working at the moment, might find their way into a 2.0 sometime.

  3. Scott Kingsley Clark
    Member
    Posted 5 years ago #

    What would it take for someone to assist you in making it 2.7 compatible? How can we as a community help?

  4. Alphawolf
    Member
    Posted 5 years ago #

    sc0ttkclark, thanks. :) I'm already working on a 2.7 version. There's just so many stuff to do apart from wordpress plugin development... I'm planning to release it this week still though.

  5. Alphawolf
    Member
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic