WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddToAny
[resolved] [Plugin: AddToAny: Share/Bookmark/Email Buttons] Menu Option Doesn't Working After Upgrade (13 posts)

  1. Sharunas
    Member
    Posted 3 years ago #

    "Only show the menu when the user clicks the Share/Save button" I always have checked this option, but after upgrade it is not working... Is there any way to fix it?

    +

    After Upgrade the latest version I see on my site footer this "Warning: implode() [function.implode]: Invalid arguments passed in /home/myusername/public_html/mysite.com/wp-content/plugins/add-to-any/add-to-any.php on line 461"

    Thanks

    http://wordpress.org/extend/plugins/add-to-any/

  2. AndroidTheater
    Member
    Posted 3 years ago #

    At least I’m not the only one! This is very annoying. Anyone know if there is there a way to maybe un-update the plugin?

  3. goddess_dix
    Member
    Posted 3 years ago #

    look at custom configuration stuff - i had added code for bit.ly and GA tracking, when i removed that from the new update, the plugin stopped throwing the error.

  4. AndroidTheater
    Member
    Posted 3 years ago #

    Might work for the first guy but I don’t have any custom code added :-/ …not getting an error though just click setting isn’t working.

  5. clevernerd
    Member
    Posted 3 years ago #

    I am getting this error as well just installed it on my new website/blog and I have it showing up in the footer of my homepage.

  6. goddess_dix
    Member
    Posted 3 years ago #

    Well, I spoke too soon anyway. It helped on posts but not on pages, including homepage where it's not supposed to show up. Still working on it...

  7. goddess_dix
    Member
    Posted 3 years ago #

    Ok, for anyone else troubleshooting the PHP error - I've found with Genesis theme framework, auto-insert, on pages where A2A is NOT supposed to be inserted, you'll see the error in the footer. Other places where it is supposed to be, it appears fine with no error. As a workaround, you can add the widget instead on pages where it's not normally inserted and it removes the error.

    I've disabled this plugin for now and will look for a new solution most likely. I'm not looking to spend a lot of energy troubleshooting.

  8. AC
    Member
    Posted 3 years ago #

    I'd like to chime in as well... I'm also having the PHP error and as goddess_dix described, the error only shows on the footer of pages where A2A is not inserted (i.e. my About and Contact pages).

    ADDITIONALLY....

    My custom Menu Style options are not being displayed; even though the generated code is still showing in the "Additional Options" field within the plugin settings on my dashboard.

    I'm going to try to revert to the previous version until these issues are resolved.

    Thx!

  9. CroweShea
    Member
    Posted 3 years ago #

    I'm in the same boat with AC. The plugin completely ignores all the customizations I made.

    I sent a message to AddtoAny, themselves, so hopefully this will get rectified soon.

  10. micropat
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for the reports! Additional Options (including on-click & title) will start working again in the next release, due out within the hour.

    Also fixed will be the PHP warning message that appears on the posts/pages that don't have AddToAny on them.

    Sorry for the trouble! This was a major release that should be fairly perfect by the next release. :)

  11. micropat
    Member
    Plugin Author

    Posted 3 years ago #

    Both issues fixed in just-released version .9.9.9.1. Thanks again for the reports!

  12. AC
    Member
    Posted 3 years ago #

    Thank you micropat! I just upgraded again and everything looks as it should.

  13. Sharunas
    Member
    Posted 3 years ago #

    Yeee... All works again :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags