WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: AddToAny: Share/Bookmark/Email Button] How to stop it showing with excerpts? (4 posts)

  1. pinkbeats
    Member
    Posted 4 years ago #

    Hello,
    Thanks for this neat plugin - I've recently amended my blog to show manual excerpts and would like to stop the Add to Any: Share/Bookmark/Email Button showing on the exceprts.

    I've looked at the plugin configuration but can't seem to find anything applicable so would it involve some code tinkering? Any pointers gratefully received.

    Thanks.

    http://wordpress.org/extend/plugins/add-to-any/

  2. pinkbeats
    Member
    Posted 4 years ago #

    It may have only started showing on excerpts after one of the recent updates in the last month but I can't be sure of that. It seems to push the link to the full post a little out of kilter as well as you can see in my blog.

  3. micropat
    Member
    Posted 4 years ago #

    Yep, automatic placement below excerpts was indeed brought about in a recent update.

    You can easily remove it from excerpts by going to Settings > Share/Save Buttons, then unchecking "Display Share/Save button at the bottom of posts on the front page"

  4. pinkbeats
    Member
    Posted 4 years ago #

    Thanks micropat, all good.

Topic Closed

This topic has been closed to new replies.

About this Topic