WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: AddThis] update triggered fatal error (10 posts)

  1. diywebco
    Member
    Posted 3 years ago #

    [Plugin: AddThis]
    Hi
    I just did the auto update to AddThis Version 2.1.3 and plugin could not reactivate and gave/gives a message when I try to activate it...

    Plugin could not be activated because it triggered a fatal error.

  2. diywebco
    Member
    Posted 3 years ago #

    I have tried these two possible solutions - but problem remains
    deleting plugin and reinstalling add this from zip in repository and trying to activate it
    deactivating all my other plugins and trying to activate

  3. Gavin
    Member
    Posted 3 years ago #

    Hi - you're not alone! I have just encountered this too - been looking at it for a good hour. Tried the same steps as you. No joy so reverted to 2.1.2 which still works..

  4. cpetrauskas
    Member
    Posted 3 years ago #

    I am also having the "fatal error" issue with AddThis 2.1.3 and WP 3.1.3.

    Reinstalling does not resolve it.

    C.

  5. odoremieux
    Member
    Posted 3 years ago #

    Somehow several 2.1.3 version have been released. (Bad)
    I got one from Sunday, which was OK, and the one from yesterday which has a problem.
    The difference are really minor.
    Here is what you need to remove to make it work again: ", 're'=>@assert(wp_get_referer())"

    It's supposed to be line 47, the line starting with $addthis_languages, it's a the end.

    Hope this help,

    Olivier

  6. membus
    Member
    Posted 3 years ago #

    Hi Oliver,

    Worked like a charm. Thanks..

    Mehmet

  7. Gavin
    Member
    Posted 3 years ago #

    Thanks Oliver!

  8. Philip Arthur Moore
    Volunteer Moderator
    Posted 3 years ago #

    Thanks Olivier. Worked like a charm.

  9. nguyentramy87
    Member
    Posted 3 years ago #

    Thanks Olivier. I got it :D

  10. Aaron Jorbin
    Member
    Posted 3 years ago #

    All -

    This could be related to the Incident from earlier today. Please upgrade to version 2.2.0.

Topic Closed

This topic has been closed to new replies.

About this Topic