WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Plugin Adding noindex, follow to home page pagination (2 posts)

  1. aseem1234
    Member
    Posted 1 year ago #

    Hi,

    I'm using the latest version of the plugin and I'm having an issue where the archive pages for my homepage have a noindex,follow. For example, if the second page of my site is:

    http://www.mysite.com/page/2

    There is a noindex, follow added for those pages. I do not have the "Noindex subpages of archives" check box checked on General tab of Titles and Metas.

    So why exactly is that showing up? I do not want those there for the home page pagination.

    Thanks!

    AK

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Bureau67
    Member
    Posted 1 year ago #

    I am also having similar problem with "Noindex subpages of archives" feature under Sitewide meta settings in the General Tab.

    Earlier I checked the option as I wanted the Older Entries (Page 2, 3 etc.) not to be indexed.

    But now that I want them to be indexed, I unchecked the feature but I am shocked to discover that the meta isn't removed from the head section or changed to something like - content="index,follow"

    Any help is appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic