WordPress.org

Ready to get started?Download WordPress

Forums

Add Twitter, Facebook Like, Google plus one Social share
Show on pages unchecked... button (5 posts)

  1. arossphoto
    Member
    Posted 2 years ago #

    The only thing I have checked under "Show buttons in these pages" is "Single Posts", but the floating button bar is still showing on all my pages as well. Any advice?

    Thanks.

    http://wordpress.org/extend/plugins/twitter-facebook-google-plusone-share/

  2. BeingMaverick
    Member
    Plugin Author

    Posted 2 years ago #

    Can you please share the link to the site.

    Thanks,
    Kunal

  3. arossphoto
    Member
    Posted 2 years ago #

    Here's my contact page: http://www.canphoto.net/contact/

    You can also see the share buttons on the pages for About, Sponsors and Business Forms.

    Thanks.

  4. BeingMaverick
    Member
    Plugin Author

    Posted 2 years ago #

    Are you sure it is a Page and not a post?
    Try to disable and enable the plugin again. If that dont help then you can try adding Custom field "disable_social_share" with value "yes" to exclude specific post or pages.

  5. arossphoto
    Member
    Posted 2 years ago #

    They are definitely pages and not posts. I tried disabling and enabling the plugin, but that didn't work. I also tried adding the custom field to my contact page and that didn't work either. I followed the instructions below from your FAQ page:

    How to disable the plugin on specific pages?
    Edit the post for which you want to disable.
    Click on Screen options on top (next to help tab) and click on Custom Fields. This will add extra option at the bottom of edit post titled Custom Fields.
    Add a new custom field now.
    name: disable_social_share
    value: yes
    Update the post and you are done.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic