WordPress.org

Ready to get started?Download WordPress

Forums

Add Twitter, Facebook Like, Google plus one Social share
Do not Display on mobile devices (6 posts)

  1. dpaq2011
    Member
    Posted 1 year ago #

    Hello, I have left floating plugin - the plugin does still display on iPad and iPhone even when the Disable checkbox is selected. To make matter worse, it covers the text on the main screen. I want to keep it on the site but please fix it !

    http://wordpress.org/extend/plugins/twitter-facebook-google-plusone-share/

  2. BeingMaverick
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please share the link and also snapshot of the plugin settings. It is working for all others and also for my site, so don't see any issue.

  3. dpaq2011
    Member
    Posted 1 year ago #

  4. dpaq2011
    Member
    Posted 1 year ago #

    Hello, I filled in the information above a month ago. Any thoughts?

  5. pepper12
    Member
    Posted 1 year ago #

    I'm also having the same problem. Left box floats over content on smartphones and tablets. I have the Disable on Mobile Device: (Disable on iPad,iPhone,Blackberry,Nokia,Opera Mini and Android) box checked, but it share box still shows up over content.

    Any ideas? I LOVE the plugin and don't want to remove it!

    Can you tell me what I need to do to disable?

    thanks!

  6. tizz
    Member
    Posted 10 months ago #

    For me too, but only on tablet.
    I have disabled it on mobile device and it's OK on smartphones, but on tablet left box cover the content.

Topic Closed

This topic has been closed to new replies.