WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Add Twitter @Anywhere] Javascript errors (2 posts)

  1. fidgetwith
    Member
    Posted 4 years ago #

    Tried to use this plugin today and after installing, all my pages started getting Javascript errors

    Errors below:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.2)
    Timestamp: Fri, 16 Apr 2010 18:06:34 UTC

    Message: Object required
    Line: 1
    Char: 15705
    Code: 0
    URI: http://platform1.twitter.com/1/javascripts/client.bundle.js

    Message: Object doesn't support this property or method
    Line: 1
    Char: 6142
    Code: 0
    URI: http://platform0.twitter.com/1/javascripts/client.js

    I've had to disable it for now. The site is http://www.fidgetwith.com.

    Any ideas?

    http://wordpress.org/extend/plugins/add-twitter-anywhere/

  2. rjscored
    Member
    Posted 4 years ago #

    Looks like that is a Twitter issue, which you cannot control. Those JavaScript files are loading in from Twitter's servers. Maybe they just had some issues at the time you were testing?

Topic Closed

This topic has been closed to new replies.

About this Topic