WordPress.org

Ready to get started?Download WordPress

Forums

Add Multiple Users for WordPress
Email me does NOT always work (3 posts)

  1. marikamitsos
    Member
    Posted 2 years ago #

    Hi and thank you for an excellent plugin.

    I have tried it (v1.1.0) on a couple of multisites (wordpress v321 )and worked out of the box.
    On a different one though (same provider) did not send the users list to the admin email.
    Please don't ask me why. Every little configuration is the same. Same plugins activated, same email provider, same host. Tried it twice. Same thing :/
    I just thought I would let you know.

    Still. It is a life saver
    Thank you so much.

    http://wordpress.org/extend/plugins/add-multiple-users/

  2. happynuclear
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there,

    Thanks for the feedback, tis much appreciated =) Very happy that its working for you in multisite!

    Interesting issue there, I will have to look into it and try it out on a few sites of my own to see if I can replicate the issue. Perhaps a 'resend email' option would help in that instance. I'll post an update if I can find the issue and hopefully provide a fix.

  3. marikamitsos
    Member
    Posted 2 years ago #

    Thank you. I will keep an on this then. :)

    You could probably (when you update} write that works fine on multi-sites as well. :)

    P.S. I went over to your site. Your jpg business card has a phone number but not a country code (or a country at least). I just thought I let you know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic